Airport CEO Alpha 0.21.1 to 0.21.4 released

Hey everyone! New version deployed mitigating a few critical bugs. Work continues, patch notes here:

3 Likes

The links don’t work :frowning: You need to login to view them…

Yup, it’s mentioned in the last section below the bugs! :slight_smile:

2 Likes

You guys are awesome :heart_eyes:

Now the only major bug left might be massive lag. I still suspicious about sidewalks. Or maybe medium stand.

I am going to test your hypothesis today. I have 2 medium stands and no lights so far. Going to see what adding the 3rd stand does to lag. I have 60 fps now. Will report findings later.

Guys, I want to help with testing and finding bugs too, but to be honest, I am spending way too much time on having fun with the game instead. Sorry :slight_smile:

1 Like

I’ve lost my in-game sound. Menu music is fine. I hear sound at the beginning when it loads, but when it opens the opening letter and the F1 help I lose all sound. Anyone else have this?

Yup! Same here… Also mouse Scrolling is now broken as well as Saves are not updating in the Roaming folder but seem to be updating in game. Also not sure if it means anything… but the sky is now orange on the loading screen?

It changes based on your system time. If your computer’s time clock is late at night or early morning, you’ll have a dark blue background. During dawn and dusk hours(I think) the color will be a color that I can’t describe, and during the day hours the background will be a normal blue. A cool feature.

2 Likes

Hi folks. Enjoying the game and thanks for the 0.21.4 patch. I have noticed a loss of options in the UI interface with the new patch. See below example:

Anyone else come across this or know how to rectify this?

I have this too! I’ve submitted a bug report and I’m just waiting :grimacing:

Open the in game audio menu and unselect mute if you’re still having this issue.

On the topic of helping on another, after I updated to 21.4 I can no longer use the mouse to move around the map on full screen, I have to use the WASD/arrows. Anyone else having this issue or able to give some guidance?

That did the trick. Thanks. I have the mouse movement issue as well.

Hmm, I will check the UI anchors for this one. Indeed looks weird. What resolution are you on?

This sounds weird, what is the exact issue of this?

I think I know, you can now choose if you want to have edge scroll enabled and should do so in the gameplay settings (in game).

Worked for me, thanks.

1 Like

Me too, thanks!

I’ve amended the resolution settings and this has fixed the problem.

2 Grab

The above is the highest resolution I can use before the UI problem re-appears.

Ahhhhh the memories :heart:

6 Likes