Airport CEO Alpha 27.4 Released [Experimental]


#104

Can you send us that particular save?

Same here, a save please? :slight_smile:


#105

“will monitor it a bit then”

Saving games was difficult yesterday, so the save interval was very low :stuck_out_tongue: - loaded up several, but on load I cannot reproduce.

“Same here, a save please”

When I encounter it again I will bug report, this one I have also no clue in which period it happened.


#106

Usually all the arriving passengers just bunch around one place until check in opens(I have 6 subways and 10 bus stops for 7 medium stands)


#107

Ah okay, so their arrival is staggered, but they have nothing to do


#109

(ACEO-4102) - Track and Trace problem


At the moment I have 3200+ objects in the build queue, and the game really has troubles coping, is that expected behavior? Trying to build Baggage building and lines ;).

Airport%20CEO_2018-06-01_18-21-17


#110

Yes I’m building it on a sidewalk. I’ve redone the sidewalks and then I can build on them again,very strange. Some odd data is connected to those center tiles.

I’ve copied the savegame to ACEO 4096. Maybe you can figure out what triggered it.


#111

When wanting to SAVE a game, I now get a “filepath not found” error.

And when reopening the menu I suddenly could save again.


Also; zooming by mouse-wheel is delayed in game, a lot; I cannot reproduce it logically though. Sometimes its just there.


Ok; more difficult thingy;

  1. click the notification menu
  2. click the settings menu
  3. click the map
  4. you can now not click anything, the menu overlay of the settings menu is still “on top”.

To mitigate;

  1. open the menu again
  2. open the settings again
  3. close both properly, now you can click stuff again.

Outside UI thingies; can we pls have “demolishing” stuff on a higher prio as building stuff for contractors ASAP, its so annoying you cannot go on with a big “refurbishment” of a terminal, because stuff has not been demolished and the contractors first want to build 2000 object tiles.


Why is the “fence” object located in the “terminal” build tab?


#112

Same here since today Zooming isnt working at all from time to time with mouse-wheel, with keyboard no malfunctions or delays. I have also a notification popping up if I click on free space (and when trying to click on Grass runway - see save)
Already send BUG-Report (ACEO-4105) including picture for notification pop-up.

UI is really nice, keep up the great work!


#113

When ‘firing’ a staff member, who is performing a tasked job in game, the job that is performed by that staff member is not reallocated to another staffer; it resulted in a plane never departing due to the fact that boarding never commended due to the fact that the “boarding” task was never started and no new staffer was called to the boarding desk object. Pls fix ;).


Btw, whats up with Ramp Agents that never have a decent technical skill?


Can the SAVE game naming form pls be fixed, testing a bugged experimental game without regular saving and loading is really annoying. Maybe make a fast SAVE and LOAD button, that would make things easyer ;).


Can we get a filter in Procurement?


Can Baggage Bays please demand “service truck” before allowed to open?


#115

Anyone else having issues with screens that seemingly are not loading correctly? See screenshot, whether its just poor colouring I do no know but it blurs the screen and in this case makes the planner somewhat unreadable.

Also my only gripe with the new UI is the constant notifications of issues, can we get a toggle to make them disappear. I do not need to know about a urinal breaking every 2 seconds as my technicians will take care of them…


#116

That looks correct to me in the planner. What you are seeing are planes planned with the old grey/white and new coloured style. So the dark grey/white ones the JSON has not been updated to the new style so they fallback to the old one. Yes it looks a mess till all off the files have been updated, then it looks beautiful. I’ll share an image shortly.


#117

@Rubble arghh i see, so best to can all my current contracts and recycle in the newer ones. Many thanks for your continued good work by the way!:+1:


#118

Yep, though the good news is that you can now go to the contracts section to cancel the contract and it does not say they are active flights anymore. Or it didn’t unless that was a bug. Thank you.


#119

A new update will drop tomorrow (Monday)! We try to, as you probably notice, not work that much on weekends to preserve health and sanity. :slight_smile:


#120

Got a weird little one, not sure if it’s related to this version. I just started with baggage handling (this airport seems to be growing much more slowly) and the contractors are freaking out. They managed to complete the conveyor system, but now the operations tab is showing one object to construct and they’re all complaining they can’t reach their job site. I don’t even know what this object is. How can I locate it?

EDIT: Looks like the loading site was simply too far away from the job that it exceeded the pathing cap.


#121

Hi! I have a problem with the new update where i can only use new saves and if I try to make a new airport i get stuck on the loading screen. After an hour windows would say the window is being unresponsive and i would close it. When i close it, Aceo doesn’t give me a crash log/report. Whats going on?


#122

@Planelover67
Are your drivers up to date?
Have you verified the game files? (In steam right click on the game, >properties, >local files, >verify integrity)
If that does not work I suggest reinstalling the game after backing up your saves.


#123

@Bobe have a similar problem on new airports. They don’t build anything (just complaining about reaching their job site) - tried to dismiss all and deploy them new - result is that the system thinks it’s deploying but no one arrives. Tried to cancel the contract and sign a new one but that changes nothing. Loading the save new helps to get the workers back but not really working at all.
Already made a Bug report yesterday (ACEO-4110)

On my old saves the workers work but the rest of the staff not really: All staff except Airportstaff can’t reach their job site (checked everything double - before v27 it worked nice)… Also the flights are being processed on the wrong check-in desk - baggage & passengers are going to the wrong baggage bay/ security zones.
If anyone has similar problems I’ve already made a Bug Report ACEO-4115 for this aswell.


#124

I havent checked. Maybe thats the problem. Will do.


#125

@iMax
If I read it correctly you have multiple seperate parts in your airport which aren’t interconnected?
AFAIK that’s not supported yet, you can only have one security zone. Could you post some screenshots of your airport with zones enabled?