Airport CEO Alpha 27.4 Released [Experimental]


#126

2 independant security zones (somewhere here in the forum it was stated that thats working). Worked properly without any trouble in v26. I would say that the zone’s are still working correctly in v27 but the gate-checkin desk assignemt is wrong so passengers are going to the wrong secure zone. See screens below (hopefully understandable)

The flight AY754 should belong to the check-in desks (green circle) but since v27 the flight uses the check-in desk (red circle) instead. The check-in desk have different baggage bays and stands so they souldn’t mix up or am i wrong? (before v27 no problem with that)

Here you see that the flights from the small stands (red circle) get processed on these from the medium ones (green circle) - it’s vice versa - really strange

All stands are connected correctly to their check-in desks and security lanes (see picture below)



#127

Have you checked that the baggage processing is still on. My two secure zone airport works until some times I reload my save and baggage processing has been turned off and then passengers end up using the wrong desk.


#128

Yeay everything still on (at least the thing that should :wink:) - on v26 everything ok then after update to v27 this strange behaivor


#129

This does not happen often, but it can even be ‘Phantom off’; just switch it on / off to reactivate.


This happened; it is staying this way.


Just discovered you cannot build a food shop, inside a baggage claim room, is that intended? :slight_smile:


#130

Just discovered you cannot build a food shop, inside a baggage claim room, is that intended?

Yould can define a space as having only one area. So, I can see why you can’t.


#131

Enjoy Alpha 27.4-3 :airplane:

    Release notes - Airport CEO - Version Alpha 27.4-3

Improvement

  • [ACEO-3961] - Add error message when loading a corrupt save
  • [ACEO-4038] - Rename "The Board" panel to "Executive Committee" for improved clarity

Bug

  • [ACEO-23] - UpdateGrid() called three times when deleting zone
  • [ACEO-3963] - Serialization date issue can causes staff and vehicles to disappear
  • [ACEO-4055] - Cannot edit allowed employees in staff rooms
  • [ACEO-4082] - Tutorial steps can appear incomplete after completion if a single step completion has been reversed.
  • [ACEO-4099] - In-game save menu input field text not showing
  • [ACEO-4123] - Hover tooltip disappears when a notification disappears
  • [ACEO-4126] - Legacy construction material delivery count method causes delivery system deadlock
  • [ACEO-4127] - Hover tooltip for world notifications display despite a panel being opened
  • [ACEO-4134] - Incorrect handling of aviation fuel deliveries when a user has not built a connected vehicle check-point causes duplicate deliveries
  • [ACEO-4135] - Layer issue on road causing it to draw underneath terminal and taxiway

We will continue to smash bugs during this week. Again, we want to remind everyone the importance of reporting the bugs you find via the form and not only listing them in this thread. Listing them here is of course good to avoid duplicates, but it is very hard for us to track them unless they have been properly reported. Thanks :slight_smile:


#132

On somethings, the high quality version is asphalt., yet on others, its concrete? Any reasons why? Or is that just how it is?

Oh and a big thank you for putting the goto button on delayed flights. SOOOOOO helpful that. :+1:


#133

Just wondering if i am the only player having difficulties with a couple of bits of the colour scheme, specifically the red on green when the balance is negative and the right hand menu when it is not active in winter (grey on grey with light yellow).


#134

I am also having trouble with my GA flights, as the airport ground to a halt as my runways was not big enough to take medium GA’s, is this a bug or correct functioning?


#135

I had the same error with GA-flights on 27.4.2. Unfortunately, makes it impossible to start a new airport.
Not tested in the new version yet.


#136

I’ve built a new airport with no GA as well it didn’t really work. Managed to unlock the adjacent land parcel to get a long enough runway for medium flight. This was without a loan as well. It’s not easy even with two mil in the bank, but can be done.


#137

Since this new update the “gate assignment” problem has gone, but the problem that janitors cant find their way still exist (ACEO-4115).
New Problem is that i can’t build anything due to lack of material. No Mat-Trucks, no material delivered (though you fixed it according to list above) Anyone else still having this issue?


#138

Has noticed a huge lag spike when opening and closing the staff panel. Solution is to open and close other panel and the lag spike will be gone.
U heeft met succes de kwestie (ACEO-4138) aangemaakt.

EDIT: Also when opening and closing the Job Task panel i see the fps is dropping.


#139

You will need to expand one tile to get medium flights but you can run a commercial airport with only small flights and make money. You don’t have to expand right away.

If you are referring to the issue with GA not showing up during night this has been fixed. I just created a new game and tested it. If you still have issues it might be a different bug. Please let us know once you have updated to the next version. :slight_smile:


#140

Hmmm, big magenta blob when building foundation? Want it bug reporting?

@Fredrik is correct @Pax2017 You can do with just small flights and build up. I’ve done it a few times with no GA support.


#141

Hmm, on a new save? Did you drag out a foundation?


#142

It’s kinda a new save. I keep an old sized map and keep saving it on the new build to ensure it works for the future, basically it’s a blank map with just the starting items, so I can enjoy the old map size. Want me to try my other new map sized versions I run? Yes foundation works as it should. But clicking on the Foundation icon shows that every time.

Actually just hovering over the foundation icon shows it.


#143

No i have medium sized GA planes landing on small stands, i had to open a new tile and extend the runways so that the planes could land, i then had to add A1 fuel so that they would refuel.


#144

Have a bug where i can’t build anything and it wont zoom (in/out)
Anyone else having these problem?

reported ACEO-4141


#145

Buses stopped coming, and all the traffic in general.