Airport CEO Mod Manager Discussion


#406

I think you arent using the latest version. In the past airport ceo had a file with which you could disable the default companies.

The correct aceomm version is on dropbox.


#407

I’m using ACEOMM version 0.9.5.3 and I’ve tried several times already but I keep getting the same message in the log.


#408

Did you get it here?


Unable to find default.txt file on ACEOMM start-up?
#409

No I used the link in the first post.
I’ll give the one you posted above a try and see how that goes.
If I run into any problems I’ll let you know.


#410

Ok I downloaded the Native Edition [1.0.0.1] and installed the mods I wanted and now the game loads fine and the message in the log is gone.
But I’ve encountered a new problem: I don’t get any contract offers.
And yes, I have already tried to solve the problem by clicking “Regenerate Contracts” in the F10 menu but no luck :frowning:
Am I doing something wrong?


#411

I’m getting an unexpected error when trying to start ACEOMM


#412

If you get the version that i linked (recently) in the first post, this error should go away :slight_smile:
You should have ACEOMM version 1.0.0.1


#413

thanks it works


#414

It still doesn’t work for me. I’ve even tried to get it to work by uninstalling and re-installing Airport CEO and subscribing to the Steam workshop mods but still no luck :frowning:


#415

Hasn’t worked for me either, same as previous posts I’m getting contractors and fuel company contracts spawning but no airlines other than default game ones (even though I’ve activated the mod and unticked default at the top) and I’ve tried F10 in game multiple times now and nothing :frowning:
Is there something we’re all doing wrong for how this is happening for a few people? I’ve followed EG’s tutorial on how to upload a mod but still isn’t giving me anything in-game for airlines.


#416

Hey,
I am quite new to modding.
I downloaded the ACECOMM via the Steam Workshop.
Is the feature contanius updating or do i have to update it?
If yes how?
I also wonder if things like Dash 8 or EMB are already integrated.
If yes, how can I get them?

Thank you!


#417

A Dash 8 has been made by Krijag which I believe he’s put into Workshop. It still shows as an ATR72 as that is what the mod is based upon. Other aircraft have been worked on but officially they have not yet been implemented I’m afraid.

As far as I’m aware it’s up to date. @pderuiter or @EG0611 would be in the best of places to answer that question though.


#418

Thanks for summary @Rubble :slight_smile:

ACEOMM Steam Workshop edition is taken care by @pderuiter and it is getting updated regularly so you won’t have to do much. On the other hand ACEOMM Native edition is updated by me but since there is lack of interest on mod due to massive game changes ahead (like actual aircraft modding) updates are on hold.

Currently there is no official aircraft modding and the aircrafts on forum are just edited models of existing ones in game so ACEOMM will wait the actual aircraft editing.


#419

Ah ok. So until the new plane is not officially in the game, there won’t be any modded aircrafts of the same time?


#420

I’ve started the Air New Zealand Dash livery, but until things move forward on the ability to introduce new aircraft, I think like EG said, most are waiting on doing more.


#421

Can you make EW and fly Be dash 8 for me?


#422

Ah ok. So until the new plane is not officially in the game, there won’t be any modded aircrafts of the same time?

Actually it is like this; You can still play other people’s edited airplanes and liveries they support. But ACEOMM will NOT add any liveries of these edited aircrafts. ACEOMM will wait official modding tool and modded aircrafts from that modding toll.

So tl;dr: You can play with Dash 8 or 777 of @Rubble but ACEOMM won’t have liveries for them


#423

And I won’t even release them either. They are experimental only. While I had a hand in the Dash 8, it was not my design, the credit all belongs to Krijag.


#425

I can’t install mods. When I click “install” there shows a Error message like “Can’t find a part of path D:ACEOMM_PC/Install”


#426

What is the file path of your Steam directory?