Baggage problems only on large stands

I finally got my baggage system working. I have got 6 medium stands where baggage is working fine.
Only on my only large stand it doesn’t load or offload baggage. I think everything is connected just like at the medium stands.
The only thing I see is that on the large stand the baggage is 0/0 and on the medium stand even is there is no baggage to proces it’s just 0. I got a beltloader assigned to the large stand. Even the baggage truck is coming to the large stand but nothing happens.
And in the end passangers do board but the airplane doesn’t get pushed back.
Also the airplane is requesting baggage.

https://gyazo.com/b4c131f132c958d26167a442e9c23545

https://gyazo.com/87877e99eaefb07397067c31c51166df

The mistake I made with my first large stands, was to take same baggage loader, as for medium stands…
But in fact there is another new belt loader, only for large stands, you need. As large flights handles baggage with containers (ULDs), small baggage loader are not functioning.
Could that be your issue…?

If not, please provide another screen, where we can see stand without overlapping window… :wink:

@Olof: same naming of new large vehicles is really confusing at first, and and annoying (sorting/filtering) on the long run… :pleading_face:

3 Likes

For the same naming I’ve sent a bug report last week so the devs should already be aware of that problem (don’t remember the number though).

1 Like

Hi Nelis,

Your first screenshot shows the wrong baggage loading truck parked on the large stand, so sirhc80 is correct, you need to scroll down the list of vehicles to grab the larger baggage loader. It is mainly yellow in colour :slight_smile:

1 Like

Yeah, this is something that’ll be fixed in the upcoming tutorial adjustments released with Alpha 35. Will include a segment on large aircraft and the new features aswell.

5 Likes

Thx guys :slight_smile:

But another problem occured. Saved the game last night, just loaded the game and now baggage is down overall. As you see when I click on the baggage bay everything is connected to the stands, check in desk, but when I click on a stand it says baggage service is disabled.Been trying to reconnect doesnt work same for loading the game.

https://gyazo.com/2d1a12866882db5c9d928dc7a9f2c754

https://gyazo.com/d9e5feb54f6a8a47beb74a07e88ddcbf

Looks as if baggage handling was deactivated… Did you check ‘operations’ menu?