Borderless window mode

Hi everyone!
Been playing ACEO since it came out and I just got a new pc with dual monitors. Whenever I click on my second monitor ACEO minimises. I don’t really wanna play in windowed mode. and from what I have been told this normal Windows behaviour and I need to activate borderless window mode. Can’t find it anywhere does ACEO even have this mode?
Thanks in advance!

2 Likes

You uncheck the “windowed” checkbox on start:
image

Although the game will minimize when you go to your second monitor regardless.

1 Like

I already have it unchecked.

1 Like

I would also need this feature. Maybe on beta stage developers will suprise us :wink:

@MKH1020 “windowed” and “borderless windowed” are different things. For example on “windowed” mode, you cannot play game on full resolution: 1920x1080

2 Likes

We will have a look at it!

4 Likes