I can't see staff, baggage or passengers


#21

how can i switch to an older version?

i have tried the official 29.4 and the exp branch version. 29.5.02


#22

I don’t think you can. @Olof Did you change unity versions between these releasees?


#23

no.

i installed the experimental version and started a new game.


#24

Unity updates behind the scenes are known to break the game in certain issues too. It’s not one to rule out.


#25

another screenshot of an totally empty airport. here you can see a staff room crowded with people and one thought bubble:


#26

Bug report it ASAP. This is one for the Devs.


#27

i have created a bug report.

ich hope it will be fixed soon . . .


#28

Time may actually now be better spent starting over. I have found that the airport construction process happens much better after the 8th “new game”…


#29

Unfortunately, the bug has not been fixed yet. I hope that this will be fixed soon, because so the game is unfortunately no fun. :frowning:

I try every new version if the error has been fixed but so far I had no luck.

Can I somehow see if my bug report is in progress?


#30

Did you try starting over?


#31

Yes i did


#32

Wow man. I’m really sorry your graphics are doing weirdness with this. My game has just blown up fun with huge airports after this patch, bugs aside, it runs smooth now with 81 gates operating and taking up virtually every square on the map. My only suggestion would be to see if there are hardware/firmware/driver updates your computer may need. I don’t remember if Macs even do that. I guess I would also consider completely (Macs again sometimes don’t do that) uninstalling the game and reinstalling it. I don’t remember if Macs even do that. Maybe an updated version of Java or something too.

I do know that Macs, while they will seemingly work perfectly for 20 years when you find an Apple IIe in a basement and it boots up, sometimes stop doing things after a certain life span, because… “well, if you’d just understand how much you need the most updated iphone, everything would be fixed and better”… mentality of Apple.

I figure you stop playing after this as the game isn’t really a game for you, but hope you come back if/when you decide to comply with Apple decrees of the way the universe works… Buy more, buy often, and buy in-app purchases… and apple music… ugg you get the idea.

Regards,


#33

Have you tried a different resolution and quality?


#34

Didn’t person rendering change in 29 from cpu related to GPu related? Maybe it’s a problem with putting the gpu at work?