"No Connection to Runway" from Medium Stands!


#1

For a week or so, everything was fine then I put in the standard 5 wide Taxiways. I placed paths from the Medium stands to the center of the taxiway that went fine before. But I get an error that says there is no taxiway linking stand to the runway. Then I tried 7 wide taxiways, same result, trying to center them. Finally I did a 9 wide with multiple paths, where there were plenty of choices. This has to be a bug. Please help!!!

JTR


#2

Please post a print-screen.

I think you have a problem at your runway entrance, not your taxi routes (or maybe a directional one).

Also, did you try a safe/reload?


#3

I am not sure how to capture a screen shot. I have tried saving & Reloading. The runway connection is fine from the small stands. The problem is only with the medium stands, I would like to capture a screen shot, can anyone tell me how?


#4

are you on a mac or pc


#5

I am on a Mac. And I have tried a few different pushback points, with no success.


#6

#7


#8

Are you sure your runway is long enough to handle medium aircraft

The runway must be 800 metres in length

  1. Click the runway and check to see how long it is on the left of the pop up window
  2. If it is shorter than 800m upgrade it
  3. If it is 800m make sure you have selected for it to handle medium aircraft in the pop up window

#9

With a farther Pushback point.


#10

You also only need 1 row of taxiway nodes rather than 2

Is it possible to get a more zoomed out view


#11

I know it only needs one row, but I thought I would try change the pushback. He is my runway specs.


#12

I would try taking out one line of nodes anyway to see if it fixes it


#13

. As Zoomed out as I can get.


#14

Would you be able to upload the save?


#15

Sure, how do I do that?


#16

If you have a google account, go to google and search for ‘google drive’

You can then upload the save file to there and copy the long from google drive and paste it in this topic


#17

The save can be found at the location stated in this post


#18

With only one row of nodes and correct pushbacks.


#19

Have you managed to find that save file yet?
I would like to run it on my machine to see if it works


#20

I am digging for it. No luck yet…