Not possible to delete Air Shuttle bus stop


#1

Hey community

Is there any of you who has experience a problem with not being possible to delete your Air shuttle bus stop?
In my game it keeps saying that it can’t be deleted when it is connected to a boarding desks though it is not.

Any good advise how to solve the problem? I have tried to build a new boarding desk and connect and then disconnect it again and I have tried to restart the game. But without luck. I would be very sad if I had to start all over again so I hope some of you are able to help.

Many thanks in advance


#2

You can post the bug, but I don’t know if anyone else has expirienced the problem.


#3

Other people have mentioned similar issues and that has been reported as well (ACEO-7052), but is not investigated yet. Olof and I have done some tests as you can read in the other thread, but both of us couldn’t reproduce unfortunately. Please file a bug report with the in-game bug report tool, so your save game is also included then the devs have another reference. If you mention ACEO-7052 in the bug description they know the relation.


#4

Have you disconnected any boarding desk attached to it. If you haven’t disconnect them, do it then try deleting them again.


#5

I have been able to repoduce it by deconstructing the connected boarding desks first. Even a save and reload didn’t break the connection. Bug reported as ACEO-7317 for you to investigate.


#6

This is a known bug that is up for fixing as of tomorrow, thanks for reporting it though as we need as much data as possible when making sure that the solution is valid. :slight_smile:


#7

Great! Looking forward to get it fixed!


#8

I also think that was the problem for me. Deleted them before I disconnected the boarding desks.