PAX leave after check in

Hello,

I started a new build on 35.5.4 a while back. All going well, I raised much money, and decided to start over - I bulldozed my version 1 and started over with 15 million to help build.

My issue is that passengers all arrive and all check in, but usually between 15 -40 people per flight then leave the airport after checking in. There are no queues at security. There are bathrooms available and chairs and one food outlet. Having followed the actual passengers, most head to security, but this small number just go out the door and board a bus or go to subway… have bug reported. ACEO 29687 But anyone seen this behaviour and have any suggestions?

1 Like

This has happened before somewhere… For clarification, this doesn’t happen with all passengers, only a subset?

1 Like

Yeah, usually just a handful. Maybe 20-60

1 Like

Maybe they decided not to board or they left the stove on?

In all seriousness, are they also for the same passengers who don’t get on the remote gate flights? Since remote gates sometimes leave like 10% of the passengers behind.

1 Like

Hello EIX,

I had the same problem once in a while. It usually happens in two cases.

  1. You don’t have enough transit structures,

    or

  2. you are using self-check-in desks without a baggage connection.

Greetings

3 Likes

In 95% of cases it is as Scav describes! :slight_smile:

4 Likes

Thanks for reply,
The missing people are checking though - so they have arrived at the airport, and have successfully checked in. That would suggest to me the issue should be lack of security stations, which in this case is not true.

I’ve been playing aceo for over 900 hrs according to steam, and to best of my knowledge not seen this before on this scale. It is a more complex airport, but the paths all make sense and are not silly or confusing, just over multiple floors. Will go back and double check all what you say though in case.

Please see my thread below. Maybe you can relate! The baggage connection fixed this similar issue I was having! :slight_smile:

1 Like

Ahha! This sounds likely to be the problem! Many thanks

1 Like