PAX not showing up

Suddenly my PAX don’t show up at the airport anymore. There are no problems in the parking lots or any traffic build ups. I have a functional underground connection, and enough employees to handle the PAX. Anybody have any idea what the problem could be?


Bit strange indeed that no PAX at all are arriving. Have you tried a save and reload? Also maybe add 1 or 2 subway stations. But then still some people should show up by bus/car/taxi…

reloaded to a autosave and these are the screenshots I posted. Before I reloaded the situation was even worse (more red).
Before this situation occurred I had much more traffic on the parking lots with busses, taxi’s and cars arriving, it looks like they don’t arrive anymore. And I see no PAX coming from the underground either.

That sound like a bug to me. Please file a bug report and mention the number here so the devs have a reference.

Just let it run for a couple of minutes again. Situation now seems to be that some the PAX do show up, but much too late.
B1 PAX did arrive when boarding was closed
C3 PAX arriving while boarding has started
B4 No PAX arrived, boarding closed
C1 PAX arrived late but the most managed to maake the flight
C2 Everybody arrived and boarded on time

I don’t understand why some flight go as they should and others do not.

Bug report filed: CEO 22734

2 Likes

Thanks, we’ll have a look at it.

This also happened to me when suddenly I saw no one is checking in and boarding in the aircraft causing huge delays. A couple of things that worked for me

  1. I turned the auto planner off and dismissed all flights showing 0/XXX in the checkin as green
  2. Added more bus stops and closed the ones with more queue
    And suddenly passengers started arriving for the flights that had their check in open.

same for me , when the plane landing , passengers arrive at the airport .