Problems to activate a stand [solved]


I got a problem to connect/activate a small, commercial stand. The game says, there is no security check. But this isn’t true. All other stands working fine.

This is the situation. I got only one big security area, there are 3 security check desks (2 for PAX, 1 for staff):

And the other stands are ok, in the same area. Settings of the stand are also equal to the other.

The airport is in the beginning, there is no fueling, no baggage, no service at all.

I got no idea, what I’m doing wrong. Anyone from you?

Thanks in advance!

Hallo Manni, das erste was mir sofort in den Sinn kommt ist, dass die Secure Zone nicht bis zum Gate reicht. Überprüf das erstmal, dass auch wirklich jede Kachel eine Secure Zone ist. Was anderes kann es eigentlich nicht sein, da alle anderen Gates ja normal funktionieren.

Danke für die schnelle Antwort!

Aber meines Erachtens ist die Security Zone komplett:

Thank you for your prompt reply!
But in my opinion the security zone is complete:

Stimmt, das sieht gut aus! Dann würde ich überprüfen, ob der Boarding desk mit dem Stand verbunden ist. Wenn ja, nochmal entfernen und wieder verbinden. Wenn das auch nicht hilft, würde ich einmal alle 4 Kacheln der Wand abreißen, die zwischen Terminal und dem Zebrastreifen liegen (2 die schon weg sind + die 2 in der mitte) und das ganze Prozedere nochmal machen, evtl auch nochmal den Stand zwischen Commercial und GA hin und her switchen und auch mal die Secure Zone entfernen und wieder zonen.

1 Like

It looks like the boarding desk is closed.

1 Like

Yeah, maybe try opening that… it’s the only difference from the other one

1 Like

Thank you all!

I can’t connect the boarding desk to the stand, I get the message “Dieses Objekt ist nicht einsatzfähig” (=“This object is not operational”) and there is no line if I press the connect-button at the desk.

I have now demolished and rebuilt all things individually and it was actually due to the desk itself. When I built it a second time, it suddenly worked.

Thanks again for your help!

Maybe re-drag the secure zoning under the desk next time.

Sometimes that can be an issue.

1 Like

DO you have it set under a terminal zone? Of course you don’t Just noticed you dont have terminals researched yet by looking at your build bar. lol

Sorry, but I don’t understand what you want me to say.
But the problem is solved, apparently the first built boarding desk was buggy.

1 Like

I’ve had a buggy boarding desk before. The only way to fix it to delete it and build a new one.

@Olof maybe consider a look at boarding desks for edge cases?

Will need a bug report on a boarding desk in the bugged state in order to take a look at it.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.