Remote Stand and Security Checkpoint [Help!]


#1

I do not know why the Security Checkpoint is not connecting to the Remote Stand.

Can anyone help me?


#2

What happens when you hire staff? All security stations dont have any staff.


#3

Here is a Terminal Stand. I do not have Security Staff and it is working.

I am playing in SandBox Mode, if that helps.


#4

is the shuttle bus connected to the aircraft stand?


#5

Yes.

I really am at my wits ends…not literally though…But this is the one of the last procedures before I get my airport up and running…:disappointed_relieved:


#6

As long as you see the red staff icon on the security stands, they are not active due to a shortage in staff. Unstaffedbsecurity stands cannot have an active connection to a stand

Summary: hire security staff


#7

I understand what you say.

But, my issue here is the Security Checkpoint “Connection”.

I had an earlier image of a Terminal Stand, whereby the Security Checkpoint was not staffed, yet it had the connection to that stand.

Here, for my Remote Stand, the Security Checkpoint is not staffed and is also somehow not connected to that stand.

So, my question was how to rectify that and successfully obtain a connection from that unstaffed Security Stand to the Remote Stand.

Thank you for replying.:grinning:


#8

You’ve had a false positive on the connection there. if you don’t believe you should hire staff, don’t believe me, but i’m not going in to it then.


#9

Oh.

If that is the case, I retract my statement, and thank you for pointing it out to me. Don’t get me wrong, I was not trying to be difficult, I was just confused.

I appreciate your feedback, and as you said it was a false positive, then you are most likely right.

So, I suppose this would be a bug for the developers to fix then?


#10

Which version are you running? Are you on the default branch or the experimental?

Did you try to hire staff and see if it’s solved as @dewitjur pointed out? If so and it still doesn’t work you could try a save, leave the game completely (quit to desktop) and reload the game again action. If it’s still not working please file an in-game bug report as it probably is a bug.