[Solved] Mac OS X High Sierra 10.13.6 Render Issue


#21

I wish I could update to Mojave but I have the late 2011 MacBook pro edition. :disappointed_relieved:


#22

Also, updating the graphics won’t solve the issue, I tried it.


#23

Is the 10.13.5 update still available on Apple’s website? One of the reasons I never update to the latest and greatest from Cupertino is because of compatibility issues. I’m in a production environment and need a stable platform. I always test latest releases within a VM first to see what breaks. That’s one of the reasons my 13" MBP is still running El Capitan as one of my main pieces of software I use at the current version I own, breaks on later versions of the OS. I will purchase the upgrade at some point for the newer version, but right now I don’t want too. Yes I understand the security implications and my network is a little more involved than most consumers networks.

Heck, until a few years ago I had a OS9.5 machine running production software. It was air gapped though.


#24

I don’t know, check the website.


#25

https://support.apple.com/kb/DL1966?locale=en_US


#26

I need the Mojave edition, not High Sierra.


#27

Hey, but any chance you guys will fix this for High Sierra since most macs cannot be updated to Mojave?


#28

We’re looking into a solution and are actively working on the problem. We’ve just today gotten access to an on-site mac that runs this version so we’ll at least now be able to check this issue out ourselves! :slight_smile:


#29

@csff131 and @lupe89 , what is the name (device, model number) of your graphics card?

We’ve set up an old MacBook Air with an Intel HD Graphics 5000 card running High Sierra 10.13.6 but are not having any issues. We suspect that the issue may be entirely located to cards below this version number, i.e. 4000, 3000 and lower.

Edit: Looks like the model we’re looking for is manufactured sometime in 2012… no local sellers will have a model from this year in stock and neither does the Swedish equivalences of Craigslist etc… we might need the specific help of someone with a device from this year to solve this problem.


#30

Have a late 2009 MBPro, cannot be updated to Mojave but don’t know what version it runs at the moment. Can check tomorrow and see if I can test on that laptop.


#31

I’ll update my circa 2010 machine in the morrow and give it a test too.


#32

That’d be great. I can instruct on how to install High Sierra as I just did that, both sound like very good candidates for this issue! :heart: :heart_eyes:


#33

The name of the graphics card is Intel HD Graphics 3000 512 MB.


#34

That’s fits with the theory so far. I will be testing Wednesday too with this. :slight_smile:


#35

If you need the processor name it’s 2.4 GHz Intel Core i5.


#36

We’re starting to get pretty sure that the issue is related to the amount of VRAM available in the graphics card. Everyone who’s reported this issue has had a VRAM of 512 MB or below. It’s very likely that our current rendering solution is dependent on more than 512 and that we’ll need to make adjustments for low-end computers.

We’ll be looking at this tomorrow and get back with an update.


#37

Hi there everyone,

I’m having the same issue on MacBook Air (MacBookAir4,2) running 10.12.6 and I had no problems (including fps) besides this no people/luggage loading problem. It does feel like VRAM size issue as well to me. I was wondering maybe we could have more basic graphics for these in “fast graphics”?


#38

I don’t think it’s a quality setting, it’s probably some form of render setting that depends on more VRAM than the system has available. We’ll need to alter a few render settings and check out if we can make a specific change for lower-end systems. We’ll be looking at it today and might invite to a separate branch to test a few solutions.


#39

Just fired up the ‘old lady’ and these are the specs:

Macbook Pro 15"
2,53 GHz Intel Core 2 Duo
8GB Memory
NVIDIA GeForce 9400M 256MB
OS X El Capitan 10.11.6

Let me know if these specs would help to test this issue.


#40

Would be very interested to see how that works yes.

We now have a test version running on a separate internal test branch, drop me a PM and I’ll supply anyone who wants to test with the password!