[Solved] Tried to turn on VSync, game crashed and now won't start


#1

I created a new airport with the latest build (29.9-4) and immediately noticed that everything appeared to be moving very sluggish, as if the frame rate was low. I verified that the framerate was right on 60 (technically in the area between 59 and 60), but the game was definitely not running smooth like it used to. I thought perhaps something with this build was playing up with G-Sync, so I experimented with turning on Vsync in game and it immediately froze and crashed to desktop moments later. Now the game will no longer launch. I will try reinstalling and update.

A reinstall allowed me to launch the game again, but the sluggish issue persists.


#2

If you have v-sync off and fps is stuck around 60 fps in a new world then your graphics card driver is usually forcing v-sync on anyway. You could go into the settings (normally NVIDIA Control Panel) and see what the global settings are set to. What is your general specs and is this a new phenomena or has it happen before?


#3

This is the first time it’s happened, 29.9-2 seemed fine. I have a 4960k@4.5 and a GTX980, not really had any issues until the recent CPU business.

I looked in the NVIDIA control panel and vsync had been set to “On”. However disabling it made no difference.

Interestingly I tried launching it on my other, non-gsync monitor and it refused to start. Now it again fails to launch on either display.


#4

@Fredrik This appears to have been resolved with 29.9-8.


closed #5