Unable to select objects or create a savegame

#1

Hi there,

I have the following issue: While bulldozing things something went wrong. Since that I am not able to select any kind of objects in game what makes the game unplayable. I can’t click stands, planes, persons or anything else - no response. Even worse: I can’t save. Saving seems to work, but the savegame does not show up in the list of savegames in the Load Save window.
I have checked the savegames folders. It turns out there is something written to disk, but obviously compared to older savegames only 4 files:

I have sent in a bug, I have no idea if it is helpful, the ID is ACEO-12523.

The situation mentioned looks like that: UNABLE TO UPLOAD A SECOND FILE… :frowning:
The constructors just don’t move. Dismiss all doen not help. Cancel and resign a new contract does not help. Cancel deconstruction does not help.

Does anyone know a workaround - since Autosave has been turned off, the last regular savegame is a couple of hours old…

Thanks.

1 Like
Corrupted save game?
#2

Welcome to the ACEO forum, Markus.
I’ve seen your topic for the first time 15 hours ago, but unfortunately I had no answer. I feel sad that still no one replied. :anguished: The reason is, that your problem is very exotic. And unfortunately it’s weekend. Usually you get a reaction to your problems within hours. So, don’t be impatient, as soon as the devs return to work someone will try to solve this. Maybe today or at the very latest tomorrow.
(I personally doubt that this corrupted save will work again, looks like you have to play the last regular savegame, sorry. But that’s just an opinion, I’m not a programmer…) :roll_eyes:

2 Likes
#3

Are you on Experimental or Stable Branch?

@Olof , we need you :wave:

#4

Experienced same issue yesterday, resolved with reboot of ACEO, didn’t try to save though

#5

In general; use Auto-save in your experimental builds, then you can always go back to your last auto-save.

#6

I use the official game bought and started from / within steam.

#7

I don’t use Autosave anymore because it makes tha gameplay freeze every (dont know exactly but feels like) 30 Seconds for 2-3 seconds, what is annoying. Would love to have a setting for the autosave interval, but no. So I turned it off and double check to save properly. Thats why I found out this bug.

#8

for completion of my post I have added another post with the missing screenshot of the weird frozen construction situation. The constructor workers stand still. As explained.

#9

Yeah, we really need a longer or a setting for the interval of autosave, agreed!

1 Like
#10

What makes it even worse is that there is only one autosave stored, so if you don’t figure out your really heavy impacting isue right immedeately, you have also already destroyed the most recent working autosave the next moment. Useless. There should be some kind ot savegame-rotation withing lets say 5-10 independant autosaves.

2 Likes
#11

Autosave is done every in game hour.

1 Like
#13

What does not make ANY sense. Autosave should orientate on real time because it’s only purpose is to backup the invested life time we have spent. In case the game speeds up more, for example fowards overnight quickly, what use does it make to autosave 10 times within those few seconds. :slight_smile:

1 Like
#14

If you set the game to fast forward to the next day, that is exactly what happens :blush:

closed #15

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.