Problems playing the game? Players ask - players answer

Yes, it’s really mysterious… :thinking:
Was that since the first minute you introduce baggage to your airport?

Do you have send a bug report?

btw: Screenshots you can better take with your computer: press F12 and pick them up on the Steam-library or under […]\Steam\userdata[your Steam-ID]\760\remote\673610\screenshots

1 Like

Thanks mate! Yeah since the First minute I introduced the baggage system… I tried at my brother’s Pc and the baggage appeared. I think my notebook can’t handle it hahahaha

And again trouble with missing services at the stands. And again no message, what is wrong.

I have my first medium stands, I have a working catering manufacturer and enough meals in stock, I have 2 catering trucks for 2 stands.
Also I have a rubbish depot and 2 cleaning trucks. All are well connected to the stands, also in the same terminal area.

And again the sam sh***: the planes land, the small icon is white, the planes arrive on their stand and the icons get grey and nothing happened. And again: no help from the game, what the problem is.

Is the service enabled in the operations menu?

Sh*** - yes! :rage: Thanks a lot!

@Olof : I know, you don’t want to spend a lot of time into this game anymore. I understand that. But it were nice, if a player has got some more hints in the game, if something doesn’t work.
In the moment, the icons getting grey, must be a check implemented/coded already. Is it not possible, to send a message after this check, why the icon is getting grey = why is it not possible, that catering or cleaning starts? There are so much possibilities for the reason why, the user can’t check them all, because he can’t know them all.

There are nearly no busses, taxis and cars, who bring and pick up passengers. At my first terminal I got no problems with that. Area is declared with the terminal, streets are connected and without traffic jam.
The problem cause a delay to all my flights at this terminal.

Edit: the second issue: the few busses, that arrives at a bus station go all to the same single bus station.


No one an idea?

Ok, that’s a pity, but then I’ll quit the game. There are simply too many bugs and too less help in the game when simple, logical things don’t work. It’s just not fun anymore.
I don’t know what happened to this game: there were very few bugs during the alpha phase, despite alpha. At some point from Alpha-34 onwards, control over the code was lost and nothing really works anymore. It’s a pity, the game has so much potential!

Thanks to the users here in the forum who have always helped me. I’m sure, we will meet us again, maybe in an airport game that works better. Or if I do feel like trying again :rofl:

I wish you all the best, bye!

Add subways.

For just 3 medium stands? I’ve planned the subway later in building the airport at another place.
I want the game running without these unlogical problems.

Might be a little bit late, but could you please send a screenshot of the whole bus stop area, and hover over the ! icons to see what they say?

No problem, every hint is welcome :wink:

This is the whole area, I’ve made another screenshot with the surroundings:

I’ve roteted the map, pls don’t be irritated. At the right the tunnel exit is on floor 0 directly connected to a world entrance/exit.

They are not to see after loading the map. They say, that the station is at the limit of capacity.

Have you tired rebuilding the bus stations?

Devs, seems like it’s time to get back from vacation… Your losing players!

“tired” or “tried”? :wink:

Do you think, it’s a bug and I have to build it once again? Sure, I can try it out.

1 Like

Yes, I’m tired… :yawning_face:

1 Like

Yes, same problem with a small difference: a different bus-station is the only one where busses stop:

And the next error:

I can’t save the map under a new name, it’s still not possible, to save with the loaded name.


Does this happen on other saves?

1 Like

Savegame ending with temp? I’ve got this problem only one time, the game crashed during saving the game.

1 Like

Thank you both!

@humoresque : I can click e.g. “PIA-05-050-01” and the name is written in the edit field. Like you see in the message-box, this is also the savegame-name, that should be overwritten by the new save.
If I click the name of the “temp”-save, nothing happened, the name is not written in the edit field.
And if I write the name manually I got the message box you see in the screenshot.

@DomiWi : yes, the loaded save ended on “temp”. I’ve not tried to save, so I can’t say if the game will crash during saving the game.

I have had issues with stuff where saves end with temp… I don’t know to resolve it.

I hope you have a backup… :slightly_frowning_face:

1 Like