[SOLVED] Baggage unloading NEVER requested


#1

I am struggling with a strange situation (I am pretty sure it’s a bug). Arriving airplanes never have any baggage on board. None of them. Not a single bag in a hundred flights. They always state “Baggage unloading not requested”. However, departing passengers do have baggage, and it is loaded correctly.
When I first implemented the baggage service everything worked fine. Baggage was unloaded and transferred to the baggage claim areas, where passengers took it of the belts. I have changed nothing regarding the baggage system, nothing at all. The belts are working just fine, that is definitely not the problem. I have tried the following solutions: :thinking:

  1. Reloading the game.
  2. Restarting the game.
  3. Hiring an army of ramp agents (the staff rooms are now overcrowded with them).
  4. Cancelling all airline contracts (took quite some time to cancel all the flights) and sign new ones.
    Unfortunately, all that didn’t help.
    I like this game a lot, so I already filed a bug report. The reason for this topic is, that I would like to continue my actual airport, but the vacant baggage claim areas are pretty annoying. So, the question is:
    Does anybody know this problem and/or a way to fix it? :worried:

#2

This does indeed sound very strange. Can you provide a few screenshots where it says that uloading is not requested? I assume you are on the latest version and have ramp agent service and baggage handling enabled (the usual questions)?


#3

have you had any vehicles?


#4

The game was lastly updated a week ago. According to the description it’s been an update with minor bug fixes. Ramp agent service and baggage handling enabled. Baggage is actually loaded onto the planes, but strangely they never carry baggage to unload anymore (they did so when I implemented baggage handling).

Here is a picture that shows that Baggage Bay Connection is green (Baggage bay connected!):

Here is one enlarged and underlined for better readability. BEGGAGE UNLOADING NOT REQUESTED is greyed out:

And one of the beggage bay with departing beggage being handled, but no arriving whatsoever:


#5

Plenty of service trucks.

This screen was taken at the same time as the above. It shows 4 service trucks idle in the depot:


#6

@Sepone Can you please post a picture of the flight planner?


#7

@BottleRocketeer Here is the flight planner.
The Auto Scheduler is activated (the check icon is hard to see because graphics quality is set to Fast), Minimum Flight Separation is 60 minutes and Flight Delay Option is set to Always Delay.
First screen shows the present day (monday) and second one the day after (tuesday):


#8

Had this “bug” too, in the end my baggage claim area was deactivated. Check this out please


#9

@NoPro Norman, you’re not a NoPro, you are definitifely a Pro.
The baggage claim areas were activated, but not connected to a baggage bay. Thanks a lot.
@Olof @rsdworker & @BottleRocketeer Sorry to have bothered you and thanks for your quick responses. I stated earlier:

I’m sorry, I was wrong. I forgot that I did indeed replace the baggage bays to make space for a scanning section. I reconnected everything except the claim areas. My fault.
Nonetheless, the information given to the player ingame could be improved. If a baggage bay is not connected to a stand you not only get a red info panel in the stands display, you also get a notification: No available check-in desks for flight number due to no baggage bay connection for stand exists (baggage handling service is enabled)! For a missing connection between baggage bay and baggage claim area there is only a red info panel in the claim area’s window and no notification:


If a baggage claim area is deactivated, as in NoPro’s case, the claim area is darkened (like shown in the following screen shot). If it is just not connected, it is not:

A notification, a red info panel or a darkened baggage claim area would have helped to solve the problem. Aircrafts stating Baggage unloading not requested shown in grey did suggest everything else is fine.

But, I admit, it was my fault to not reconnect the claim areas. Thanks everybody for reading and trying to help. Problem solved. It’s game time again… :grin:


#10

@Olof Ah, it just occured to me that I filed a bug report using the ingame application. Since this problem turned out to be no bug, I wonder if you could take care of that unnecessary report. If I remember correctly the title is “No Arriving Baggage” and it was send late April 9th or early April 10th. Sorry for the inconvenience.


#11

No problem at all, in the end it is perhaps somewhat poor game design on our end so I’ll make sure we don’t consider it a bug but will keep it in mind.


#12

Those 300h must be good for something :sweat_smile:

Enjoy your working game.


closed #13

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.