[SOLVED] Shuttle buses are buggy

I have shuttle buses sitting on the shuttle bus stops with no job tasks. The empty buses just sit on the stop and don’t move. The stands assigned to those stops are closed so they have no reason to be waiting, and they are holding up the buses behind them which have passengers on board and have to unload. Each stop is assigned to only one aircraft stand. I’m not sure what to do.

1 Like

In my experience, reloading the game often solves a lot of weird issues. Otherwise, press F10 on your keyboard to open up the debug menu and try to reset the vehicles with the different options

If the problem is still there after a S&R, please send in a bug report (esc and then bug report option)

This is on the experimental branch right? Please do keep in mind that since this is the first version of Alpha 33 released the are bound to a be few issues there. We’ll be back after the weekend with some fixes! :slight_smile:

For now I would simply not run remote stands until the fix is out.


Yes, Alpha 33. I’ve submitted a bug report so you should be able to take a look at it yourself. Thanks for the awesome update! :smiley:

1 Like

The issue has been fixed and will be deployed within 24 hours together with 33.2-1! :slight_smile:


Sweet! I submitted a big report too for this one on Saturday. Had 5 busses in a gridlock and nothing on the f10 menu worked

Fix is out now! :slight_smile:

1 Like